Main Menu
Main Page
Forums
Recent changes
Random page
Help

Databases
GlitchDex
AttackDex
ItemDex
TrainerDex
TypeDex
UnownDex
More

Major Glitches
Trainer escape glitch
Old man trick
Celebi Egg trick
Select glitches (Japan)
SRAM glitch
CoolTrainer♀ corruption
LOL glitch
Rival LOL glitch
Super Glitch
ZZAZZ glitch
Pomeg corruption glitch (Glitzer Popping)
Tweaking
Elite Four door glitch (Japan)
Pokémon merge glitch
Pokémon cloning
Time Capsule exploit
Arbitrary code execution
Coin Case glitches
More

Other Glitch Categories
Glitches by generation
Glitches between two generations
Japan-only/language specific glitches
Music glitches
Natural glitches
Non-core series glitches
Non-Pokémon glitches
Officially acknowledged glitches
Recurring glitches
Dead glitches

References
Pokémon GameShark codes
The Big HEX List
Glitch Pokémon cries
GB programming
Curiosities
Debugging features
Easter eggs
Error traps
Glitch areas
Glitch myths
Non-glitch exploits
Placeholder texts
Pokémon glitch terminology
Unused content and prerelease information

Useful Tools
8F Helper
GBz80 to Items
Old man trick name generator
PATH (Prama's Advanced Tweaking Heaven)
Save file editors
Special stat/Pokémon converter
Trainer escape Trainer Pokémon finder

Affiliates
Legendary Star Blob 2 (Hakuda)
Pokémon Speedruns wiki
PRAMA Initiative
Become an affiliate!

Technical
Site Source Code

Search Wiki

 

Search Forums

 

Author Topic: Pokemon Platinum odd Pokemon behavior  (Read 377 times)

0 Members and 1 Guest are viewing this topic.

Yeniaul

  • Guest
Pokemon Platinum odd Pokemon behavior
« on: October 06, 2016, 04:56:39 pm »
I finally got a new R4 as my last one disappeared on one or another assignment and I restored from my last backup (6-something-2015). I loaded Platinum up and to my surprise I had an egg in the daycare. I go pick it up... and it shows on the PokeGear but not in the Pokemon menu. I go to the PC and swap the "egg" out with a legit Pokemon (the slot looked empty but I could only Switch). As I backed out of the PARTY menu the Shinx (the test PKMN)'s sprite stayed on the friggin' screen. After backing out of the PC entirely it was gone. After making an RTS save (because R4 and I'm cool like that) I hesitantly saved normally. (Yeah yeah corruption and other dangers that's what RTS is for.) Anywho, I reload and both the Shinx AND THE "EGG" are gone.

Any ideas what the f**k?