Main Menu
Main Page
Forums
Recent changes
Random page
Help

Databases
GlitchDex
AttackDex
ItemDex
TrainerDex
TypeDex
UnownDex
More

Major Glitches
Trainer escape glitch
Old man trick
Celebi Egg trick
Select glitches (Japan)
SRAM glitch
CoolTrainer♀ corruption
LOL glitch
Rival LOL glitch
Super Glitch
ZZAZZ glitch
Pomeg corruption glitch (Glitzer Popping)
Tweaking
Elite Four door glitch (Japan)
Pokémon merge glitch
Pokémon cloning
Time Capsule exploit
Arbitrary code execution
Coin Case glitches
More

Other Glitch Categories
Glitches by generation
Glitches between two generations
Japan-only/language specific glitches
Music glitches
Natural glitches
Non-core series glitches
Non-Pokémon glitches
Officially acknowledged glitches
Recurring glitches
Dead glitches

References
Pokémon GameShark codes
The Big HEX List
Glitch Pokémon cries
GB programming
Curiosities
Debugging features
Easter eggs
Error traps
Glitch areas
Glitch myths
Non-glitch exploits
Placeholder texts
Pokémon glitch terminology
Unused content and prerelease information

Useful Tools
8F Helper
GBz80 to Items
Old man trick name generator
PATH (Prama's Advanced Tweaking Heaven)
Save file editors
Special stat/Pokémon converter
Trainer escape Trainer Pokémon finder

Affiliates
Legendary Star Blob 2 (Hakuda)
Pokémon Speedruns wiki
PRAMA Initiative
Become an affiliate!

Technical
Site Source Code

Search Wiki

 

Search Forums

 

Author Topic: Forum Bug List and Reports  (Read 17511 times)

0 Members and 1 Guest are viewing this topic.

Photon-Phoenix

  • Gotta pop dem windows.
  • Administrator
  • *****
  • Offline Offline
  • Gender: Male
    • View Profile
Re: Forum Bug List and Reports
« Reply #45 on: April 16, 2014, 04:52:56 pm »
I need to redo the bot captcha, but I can't touch SMF plugins until malacoda gets done with the maintenance (which will be 25 years from now :P)

Missing? NO!

  • HOENN CONFIRMED GUYS
  • Staff
  • *****
  • Offline Offline
  • Gender: Male
  • BOW TO YOUR SENSEI
    • View Profile
    • Satellite Smash
Re: Forum Bug List and Reports
« Reply #46 on: May 10, 2014, 03:33:24 pm »
I don't know if this is on my side or if this is server-side, but whenever I try to make a post on the forum, the posting always takes quite a long time to actually post.
Meaning, if I hit post after making a reply, no matter how short the reply is, I always have to end up waiting 2-3 minutes for the reply to go through. Does this happen with anyone else?
3DS FC: 3652-0544-4440

EPIC. Sprites by Mutou Yami, PT
http://imageshack.us/photo/my-images/442/sigshortened.png/

Yuzihax

  • cyberspace nobleman
  • Administrator
  • *****
  • Offline Offline
  • Gender: Male
  • yee
    • View Profile
Re: Forum Bug List and Reports
« Reply #47 on: May 10, 2014, 05:49:21 pm »
Actually, opening the index in another tab after hitting the post button shows the post goes through in the normal amount of time and it just takes the post page a really long time to refresh or whatever it does when you post.

At least it does for me, anyway, and I have no idea why.

e: this was actually all covered on the previous page of this topic, or at least the bug was already reported.
« Last Edit: May 10, 2014, 05:50:35 pm by Yuzihax »

Zowayix

  • Loose cannon mod who lives on the edge and doesn't play by the rules
  • Staff
  • *****
  • Offline Offline
  • Gender: Female
  • Cool story m8
    • View Profile
    • Youtube channel
Re: Forum Bug List and Reports
« Reply #48 on: May 10, 2014, 06:08:39 pm »
I don't know if this is on my side or if this is server-side, but whenever I try to make a post on the forum, the posting always takes quite a long time to actually post.
Meaning, if I hit post after making a reply, no matter how short the reply is, I always have to end up waiting 2-3 minutes for the reply to go through. Does this happen with anyone else?

This happens to me all the time as well, and I know damn well it's not my internet connection being slow. I'll try posting this as a non-quick reply to see if it's not that.

EDIT: Still takes a while.
« Last Edit: May 10, 2014, 06:10:30 pm by Zowayix »


I DON'T THINK THIS SITE COULD EVER BE WORKSAFE

pokechu22

  • Decamark Researcher+
  • *
  • Offline Offline
  • Gender: Male
    • View Profile
Re: Forum Bug List and Reports
« Reply #49 on: May 10, 2014, 07:02:34 pm »
I don't know if this is on my side or if this is server-side, but whenever I try to make a post on the forum, the posting always takes quite a long time to actually post.
Meaning, if I hit post after making a reply, no matter how short the reply is, I always have to end up waiting 2-3 minutes for the reply to go through. Does this happen with anyone else?

This happens to me all the time as well, and I know damn well it's not my internet connection being slow. I'll try posting this as a non-quick reply to see if it's not that.

EDIT: Still takes a while.

It sometimes happens to me.  It definitely is the refreshing that takes time though.  It fully posts but doesn't refresh. 
When I underline text, that usualy means I am using the [‍acroynm] tag to provide aditional information.  Hover over it to view.
My youtube channel

camper

  • aka GlitcherRed, azum4roll
  • Member+
  • *
  • Offline Offline
  • Gender: Male
  • 975642dx║'r DExsfoF▓1 error.
    • View Profile
Re: Forum Bug List and Reports
« Reply #50 on: May 11, 2014, 04:34:01 am »
Edits are instant though.
Youtube
 

Guess where this is?

Crystal6

  • GCLF Member
  • Offline Offline
  • CHARIZRAD 'M ROXORX or is it.
    • View Profile
Re: Forum Bug List and Reports
« Reply #51 on: July 27, 2014, 10:55:34 pm »
There doesn't appear to be a way to search the wiki for pages?

There's one that searches the forums and I THINK the one near the bottom of the screen might hypothetically be for that purpose but it doesn't seem to work no matter what I use it for.

Princess Torchic ❤

  • Administrator
  • *****
  • Offline Offline
  • Gender: Female
  • The Chicken Girl
    • View Profile
Re: Forum Bug List and Reports
« Reply #52 on: July 28, 2014, 02:13:27 pm »
There doesn't appear to be a way to search the wiki for pages?

Yeah, that really needs to be fixed. The button doesn't work, but I don't know if there's a way to search the wiki with a custom URL. Even if there is, that would be an un-ideal way of searching. You can do a Google search for 'site:glitchcity.info/wiki/:(your query)', but I don't know how often Google updates our pages.

Also, you can always go on Special:AllPages, but it's harder to find something that way.

There's one that searches the forums and I THINK the one near the bottom of the screen might hypothetically be for that purpose but it doesn't seem to work no matter what I use it for.

It works for me with a query at least two characters long.

Does the other search button work?

« Last Edit: July 28, 2014, 02:15:21 pm by Torchickens »
Hi! I identify as female.  She/her pronouns, please.

Online I most often use the username Torchickens or Chickasaurus.

Ah.. koucha ga oishii ♪





Thank you Aeriixion for the cute sprite above! :) Roelof also made different variations of the sprite (which I animated).

Contact:
If you like, please contact me by private message here on the forums as I no longer check other places very often.

YouTube: http://www.youtube.com/user/ChickasaurusGL

I like to collect interesting video games. ^_^
https://www.vgcollect.com/Torchickens

Give love, receive love, repeat. But in order to love others you must first love yourself unconditionally, even if it means abandoning pressure from projects or taking time off work and empathise with the self as you are your own best friend. The key often is simply to follow your heart, your urges and have faith they are valid; use them to do what you want to do as long as it doesn't harm anyone, and/or sympathise and respect it as we all have bad days (even the prettiest rose has thorns but is still beautiful).

Bert

  • binthiswayforyears
  • Member+
  • *
  • Offline Offline
  • Gender: Male
  • Hindsight - it's still stinging.
    • View Profile
Re: Forum Bug List and Reports
« Reply #53 on: July 28, 2014, 03:13:49 pm »
That search button works fine.
"Johnny’s got a gun Johnny’s got some ammo
He lost his firing pin a long time ago
Johnny’s got to push Johnny’s got that stroke
Johnny lost it all and now nobody knows
Ain’t it funny how he walks through everything
Ain’t it funny how he listens to everything
Well he’s got the gears well he’s lost the fear
Well he’s done the years so near and dear
Well he’s learned the ropes learned to cope
Lost the hope so near and dear
Well he’s got it all learned to fall
Dropped the ball so near and dear"
-Headstones, 'Firing Pin'

The Story of Glitchy, the 4. . | Meganium Man! | MEGANIUM ADVENTURES! (MSPA)

SatoMew

  • Member+
  • *
  • Offline Offline
  • Gender: Female
    • View Profile
Re: Forum Bug List and Reports
« Reply #54 on: February 20, 2015, 02:06:36 pm »
I just noticed that the Microsoft account code here is very outdated since it still refers to when the services were branded under "The Microsoft Network" (MSN) moniker.

Clicking on a user's "MSN Messenger" link leads to https://members.msn.com/pagenotfounderror.aspx which itself redirects to the equivalent error page on OneDrive. I don't know what the modern equivalent to this old URL is but perhaps this should be replaced with code for Skype usernames and with support for both old Skype accounts and Microsoft accounts (in which Skype usernames are internally generated as live:<username from the Microsoft account's e-mail address>)?

blahpy

  • Yeah! Pomeg Berry!
  • Member+
  • *
  • Offline Offline
  • Gender: Female
    • View Profile
Re: Forum Bug List and Reports
« Reply #55 on: February 20, 2015, 02:34:04 pm »
I wouldn't recommend posting your skype username publicly on the internet.

SatoMew

  • Member+
  • *
  • Offline Offline
  • Gender: Female
    • View Profile
Re: Forum Bug List and Reports
« Reply #56 on: February 20, 2015, 03:09:03 pm »
I wouldn't recommend posting your skype username publicly on the internet.

Neither do I nor would I do it. But the current implementation on GCLF is outdated and broken so I suggested replacing it with Skype. Either that or it's removed for good.

~Poke~

  • GCLF Member
  • Offline Offline
  • .o/
    • View Profile
Re: Forum Bug List and Reports
« Reply #57 on: September 25, 2015, 08:30:19 am »
A minor note. I signed up for email notifications, but they get sent to spam in gmail. The reason given is that apparently they violate some kind of Google guideline? It links to this.

My thoughts on this are basically "f**k off Google", so I made a never spam filter. Still, this is apparently something inherent to the emails themselves that's probably getting triggered for all gmail users.

Raven Freak

  • Sonic 2 SMS Haxor
  • Member+
  • *
  • Offline Offline
  • Gender: Male
  • Haxor
    • View Profile
Re: Forum Bug List and Reports
« Reply #58 on: March 17, 2016, 03:46:30 pm »
I've noticed that the youtube tags don't work properly, and you can't seem to embed a youtube video in posts anymore. Likewise, all the previous embedded videos don't work at all anymore and just show up as non clickable images. I made a search for Youtube but nothing seemed to pop up so forgive me if this has been brought up before. :P Edit on another note, I notice if you try to click account settings under the profile tab you get a 500 error stating the page isn't working. Just thought I'd bring that up as well.
« Last Edit: March 17, 2016, 04:01:59 pm by Raven Freak »

Hālian

  • That worldbuilding/micronations/MTG guy
  • Member+
  • *
  • Offline Offline
  • Gender: Male
  • For a better world
    • View Profile
    • Hoennese Realm
Re: Forum Bug List and Reports
« Reply #59 on: March 17, 2016, 09:26:04 pm »
Please for the love of $DEITY if you fix YouTube embedding don't make the videos autoplay.
Hoennese Realm



All sprites made by Naitekiakki, except:
Recolored Gardevoir made by me