Main Menu
Main Page
Forums
New pages
Recent changes
Random page
Help

Glitches
Arbitrary code execution
Pokémon cloning
Pomeg glitch and Glitzer Popping
Tweaking and voiding
Glitches by generation
Glitch categories

References/Resources
Databases
Disassembly projects
The Big HEX List
Pokémon cheat codes
Pokémon glitch terminology
Useful tools
More

Affiliates
Legendary Star Blob 2 (Hakuda)
Pokémon Speedruns wiki
PRAMA Initiative
Become an affiliate!

Technical
Site source code

Search Wiki

 

Search Forums

 

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Restrictions: 10 per post, maximum total size 8000KB, maximum individual size 8000KB
Note that any files attached will not be displayed until approved by a moderator.
Verification:
Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
http://glitchcity.info/wiki/index.php/GlitchDex/RB:000 | What hex does 'M reside in R/B? (It's the two numbers in parenthesis in the identifier field):
(Use numbers) | http://glitchcity.info/wiki/index.php/Safari_Zone_exit_glitch | To go to Glitch City using the Safari Zone in R/B/Y, how many walking steps do you need to take? (For the P.A. system to ding):

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: DGZUpkmn/
« on: June 07, 2017, 08:41:32 am »

Yes, Celadon does loop that way, but before you go into the loop, you go south, where there is a spot where I keep jumping a ledge
Posted by: ISSOtm
« on: June 03, 2017, 10:01:23 am »

You can't go south, Celadon loops horizontally. And if you jump the ledge, you do get stuck.
Posted by: DGZUpkmn/
« on: June 03, 2017, 08:00:18 am »

Yes, Celadon didn't wrap correctly, where I should have went south freely, I instead jumped a ledge and entered a glitchy state, this was the only time I've ever encountered that, but I have done item underflow several other times on other files and had no problem.
Also, this file was the ONLY file I preformed the Mew Glitch to obtain a lv.100 Gengar before Brock, whether or not that is important, I'm not sure. I hope that helps.
Posted by: Parzival
« on: June 03, 2017, 06:21:42 am »

FAIL-proof, not FOOL-proof.

Basically, he said Celadon didn't wrap like it should've, but then he erased the save via title and it worked. He wants to know if anyone else has encountered the issue.

I personally can't get Celadon to loop in the first place, but I'm a fool, too.

Regards,
Parzival
Your helpful English decoder.
Posted by: ISSOtm
« on: June 02, 2017, 06:20:28 am »

I don't understand what you say on a few points.
First, you say that was prior to a SRAM glitch ("save corruption"), but you seem to imply the save file had experienced Save Corruption prior to Underflow ?
Then you could have snapped a few pics with your phone's camera. Even crap quality is better than nothing.

Now onto main stuff : "where instead of walking in normally, I would jump a ledge and return to the normal overworld" Did you jump the ledge on the east of Celadon ? And then, what did you do ? Did you FLY back to Celadon, or kept going right ?

People like Torchickens, TheZZAZZGlitch, or even me, performed Underflow on different consoles, and always succeeded. I believe it to be fail-proof.
Posted by: DGZUpkmn/
« on: June 01, 2017, 07:48:05 pm »

I'm here just to report an odd problem with a save file on my copy(Physical Hardware)of Pokemon Blue(English). I came across a problem when trying to perform Item Underflow to obtain 8F. Note that these events happened on a file just prior to a save corruption, but I don't know whether that was the cause.
Because this was on hardware, I have no screenshots of the game, you will just have to trust me on it. Everything in the glitch worked up until attempting to enter glitchy Celadon City, where instead of walking in normally, I would jump a ledge and return to the normal overworld, with the same slot in my inventory still changing, but only a few items showed up there, not including 8F.
Luckily, factory resetting fixed this problem, so I was able to obtain 8F and use it to full extent. I just want to know why this happened, and if anyone can shed some light on the cause. The save corruption was caused via attempting mid-save shut-off, just to experiment with, and of course, this went wrong and deleted my file. Also, I want to know if this is a common problem, or is it possibly a rare corruption that caused this? I performed the glitch identically on the 2 files, even using the same item for the one taken by an NPC. Please tell me anything you know about this.