Glitch City Laboratories Forums

Lab Ω: Archive Building => Zelda Submissions => Submit a Glitch Archives => Project "Phoenix" => Archives => Approved Submissions => Topic started by: Bluelatios on February 25, 2008, 08:30:59 pm

Title: Zelda Phantom Hourglass Glitches
Post by: Bluelatios on February 25, 2008, 08:30:59 pm
I decided to research Phantom Hourglass as my first contribution to this project. I will post glitches here as I find them. Today I found a variety of minor glitches that can be done with the grappling hook. First go to the room right outside from the 1st boss battlefield in the fire temple. You must have obtained the grappling hook from the ice temple place to do these glitches. There are 2 torches on each side of the stairs and 2 stone tablets next to each of them. By connecting the 2 torches with the hook, there are multiple things that can be done: #1: After they are connected, run straight into the rope and it will stretch a bit but you walk right through and up the stairs as soon as you touch them!

#2: Get right between the torches and connect and as SOON as you let go of the hook, push backwards on the rope or you will get pushed into the animation of going upstairs. While pushing back all the way, you can launch yourself to the top and link will have the animation of walking down the stairs for a second but warp upstairs! Also, if you just push on the rope and ease up a bit and launch slightly, you will land halfway up and hit an invisible wall that pushes you backwards through the rope.

#3: Now here is the really good part. Do the steps in glitch #2 but this time, slide over a ways next to the torch on the right. Ease up on the rope a bit while still on the right and if done correctly, it will launch link ONTO THE WALL! For some reason it doesn't work on the left side. You can now walk around on the wall in the room but if you get too far on the black part you fall through so be careful and never go more than having one foot on the black part. The crazy thing about the falling through is Link doesn't scream and you get warped outside the wall and lose a bit of health! If you use a bombchu, it can actually crawl around on the blackness for a ways before hitting an invisible wall. but a normal bomb falls right through  O_o. You can also walk around to the downstairs and do the stair animation glitch there by walking off.

#4: When on the wall, you can carefully walk onto the stone tablets but not the torch and link falls into them on either side . On the right side, if you start running straight towards the torch, the screen will shake madly and you can even get Link to be constantly pushed between the two while not pressing anything! Watch carefully and use an item like the boomerang (but not the hook) and then stop and Links head is in the flame (w00t my heads on fire aaaa!). You can also connect the torch and tablet for the games shortest rope while in the 2, and can push the rope, but if you get the right angle, can only launch on the left side (which does nothing as there is a wall but its weird anyway).

#5: A shortcut to getting to the left side on the wall is by going behind the stairs and around! Yeah, I know, its weird but you can carefully get behind the stairs and if you walk to close towards them, the animation glitch happens and it looks like his head fell down the stairs  :P.

Well that pretty much covers everything you can do in that area. I will post other glitches in this board when I find them. Enjoy!
Title: Re: Zelda Phantom Hourglass Glitches
Post by: Bluelatios on February 26, 2008, 06:49:31 pm
I tried looking for other places to do grapple hook glitches but have not found much  :-\. Finding my own glitches in this game is kind of hard to do so I looked around on the internet a bit. I found information about a glitch that allows you to walk through walls and trees on Mercay Island! To do this you must have first obtained the great spin attack. Go to Mercay Island and to the outside of the Ocean King's temple. On the left side of the temple there should be a corner formed by a tree next to the wall. Back up a ways and do the great spin attack and spin straight towards the tree and wall. You should hit either tree or wall and get pushed into the wall! You can now walk around through the temple and the trees. This allows you to access a large amount of the island. You can go outside the trees if you want just as long as you don't go anywhere that you can normally access elsewhere or your ability to walk through trees will end. You can also access the top of the river that the waterfall near the bridge falls from. I tried falling directly into the very edge of the falls and It made a funky looking water ring when I fell O_o. This is probably because its the only way to fall only halfway into water and the animation of the splash glitched up. This glitch might lead to being done in other places possibly so I will keep my eyes on the lookout for more! PS: thanks for changing the typo in the board title when it was moved (ehehehe)!
Title: Re: Zelda Phantom Hourglass Glitches
Post by: Bluelatios on February 28, 2008, 07:59:35 pm
After looking around I have found that it is indeed, possible to use the great spin glitch in other places. It usually is pretty hard but can usually be done in places with walls and other objects that form an acute angled corner (less than 90 degrees). I saw a video on of it being done outside Oshus' home on the corner formed by the right side of his fence, and the wall. I managed to do it in these 2 places so far but they may take several tries to do it right:
#1: Go to Cannon island and look around for an area with some beehives. Near the first hive you come across, there is a path to the right with another hive and a chest. Go down near the wall and do the great while up against the wall and a clump of trees. Usually if you make it, you go right through but I have been able to stay in the clump of trees once or twice. There isn't much to go to however but its just for the sake of doing it anyway :).

#2: On Molida island, go into the underground passage near the palm tree after getting a shovel. Go through the door with the sun symbol on it and when you come outside there is some trees on the right. I did it in the corner there but it is also hard to do. Not much except a ledge that you can jump to get to the other half of the island faster.

So those are a few examples of where it is done. If anybody wants to help with this trick please do and describe where you did it ect in this board thanks! As for other glitches today I found a few more. I read online that if you go to the pyramid area on the Isle of the dead, there are 2 tablets that you can hook onto while between them. Then, launch yourself towards the north passageway and you will pass the warp point and can keep walking and fall into a black void! I tried it out-its pretty cool!

Lastly I discovered another of my own glitches in the game that I call "the psychic block trick". To do it, go to the little cave on Mercay island (the one with the 4 levers in it), and take a block into the upper right room in the cave. There should be a stone tablet and a chest that can be hooked onto with the grapple hook. But before you do that, get the block and pull it in so it traps you between the tablet and chest. THEN use the hook so that the rope puts you against the wall. Try pushing the block and hold the stylus on the button so you keep pushing and the block moves but Link is still trapped against the wall (psychic w00t!). You can keep pushing it until it is of the screen and the "pull back" arrow will appear. It doesn't do anything but its funny to see him try to pull something that is not there! I guess his "powers" fail him when pulling!

You can also get both blocks in the room and connect the 2 objects and pull one block up against the tablet, then pull the other right next to it and be against the rope but not the wall. Then launch yourself and he will be on midair and you can always be on midair whenever you just BARELY walk off a block its funny! Anyways while on the block, get rid of the connected hook by using it and stopping and then walk next to the tablet and jump on it to fall through (glitched). You can use the psychic trick here too. Whew! OK thats all for today have fun with it.
Title: Re: Zelda Phantom Hourglass Glitches
Post by: xparasite9 on March 25, 2008, 07:28:13 pm
oooo.. k. I have one.
Isle of the Dead. That one pyramid. Hookshot the two stone tablets in there and fling yourself up. You'll go past the line that tells the game to load the next screen, and you can walk into...a hole.