Glitch City Laboratories Forums

Lab γ: Video Games and Glitches Discussion => Pokémon Glitch Discussion => Non-Core Game Glitch Discussion => Topic started by: Darkness_LordII on October 27, 2010, 01:07:04 pm

Title: Strange glitch with transfer pak and Pokemon Stadium
Post by: Darkness_LordII on October 27, 2010, 01:07:04 pm
I just wonder if it happened to any of you

Here a minor one

When anybody or myself send a Voltorb or an Electrode on Pokémon Stadium Game Boy Tower, the music hang for a couple of second and then restart (This do not happen in pokémon blue or red except if I don't remember it)

Here another small one, unrelated to the glitched string of event

Each time Im checking my Box of glitched pokémon on my Pokémon Red, pokémon stadium get slow and take at least 1 minute to come back to the normal speed and be able to check that box of glitches. Pokémon Stadium 2 do not have this issues (Since it transform all those glitch into Ditto)

All happened during a gameplay session

I started a new game of my pokémon blue, the last game was full of glitches and was used for testing purpose
I did this on the nintendo 64 pokémon stadium
Everything went fine until Gary asked me to battle, he was not saying is usual sentence but instead random letter and glitch (without glitch sound thought)
After this, no glitch happened until I fought a Lass after Pewter City Gym. When she saw me, the music was playing in a very high pitched tone.
In Mt.Moon, ive encountered a Zubat with a scrambled cry's.
After the Mt.Moon, I was about to encounter a pokémon in the grass near cerulean city and the game blackout and was stuck with a ''Saving'' message on the TV Screen.

Those glitches happened only once. After cleaning all the stuff, those glitch never happened again.
Here my therory about that
My Nintendo 64 has a problem (Dirty connector)
Corrupted last game of pokemon blue took over (This is what I call permanent effects of glitches)
Dirty Transfer pak or Pokémon Stadium Game


I don't think this some kind of new glitches but I wanted to share it with ya
Title: Re: Strange glitch with transfer pak and Pokemon Stadium
Post by: Raven Freak on October 27, 2010, 03:19:55 pm
Interesting stuff, like you said probably dirty connectors but I never heard of that happening before. Usually with dirty connectors, the game won't boot up. This usually happens when the first pin connector is dirty though iirc. Happened to my SNES, I cleaned it and it booted up my game. I never had any glitchy side effects while playing any of my 1st generation games on Pokemon stadium, but after playing Red on there I couldn't play it on my GB Pocket anymore. :\ Someone told me once that transfer paks tend to do that every once in a while and the girl that told me that said the same thing happened to her.
Title: Re: Strange glitch with transfer pak and Pokemon Stadium
Post by: Darkness_LordII on October 27, 2010, 04:19:47 pm
I know the original NES , with dirty connector, could produces glitches. (This is why ive thought about the dirty connector idea)
Semeone told me  that the voltorb and electrode bug is a side effect glitch of playing the game with pokemon stadium. I problaly thinkg the same about that factor