Main Menu
Main Page
Forums
New pages
Recent changes
Random page
Help

Glitches
Arbitrary code execution
Pokémon cloning
Pomeg glitch and Glitzer Popping
Tweaking and voiding
Glitches by generation
Other glitch categories

References/Resources
Databases
Disassembly projects
The Big HEX List
Interactive tools
Reference documents
Terminology

Affiliates
Legendary Star Blob 2 (Hakuda) (日本語/Japanese)
Pokémon Speedruns wiki (English)
PRAMA Initiative (Français/French)
MissingNo. Glitch City (Italiano/Italian)
Become an affiliate!

Technical
Site source code

Search Wiki

 

Search Forums

 

Author Topic: Golden Sun 2 glitch.  (Read 1170 times)

0 Members and 1 Guest are viewing this topic.

GoldenChaos

  • Oldbie
  • *
  • Offline Offline
  • Gender: Male
    • View Profile
Golden Sun 2 glitch.
« on: June 30, 2006, 03:44:28 pm »
Okay, I haven't played my Golden Sun: The Lost Age in a while and I wanted to finish the story befor I sold it off.  So, I pulled out my copy of Gunstar Super Heros and slid it into my DS.  After the GBA logo and the startup noise appeared, It wouldn't work.  Black.  So I turned it off and pulled it out, blowing in the carterage.  This time the DS stopped at it's start up noise!!!  I repeted what I did and the game worked fine until I decided to switch Djjin (the class changing part of the game).  In the middle of changing them the game froze and played a continuing buzzing noise.  I sat their pressing buttons until I realized the futality of my efforts.  I repeted the blowing, and suprisingly, it worked fine for the next 30 mins. that I played it.  This happened yesterday and it's worked fine since.

I really don't know if this is a glitch or because I haven't played it in a while.  Just thought I'd share it.