Main Menu
Main Page
Forums
Recent changes
Random page
Help

Databases
GlitchDex
AttackDex
AreaDex
DexDex
ItemDex
TMHMDex
TypeDex
More

Major Glitches
Trainer escape glitch
Old man trick
Celebi Egg trick
SRAM glitch
Buffer overflow techniques
Pomeg glitch data corruption (Glitzer Popping)
Tweaking
Pokémon cloning
Select glitches (Japan)
Time Capsule exploit
Arbitrary code execution
More

Other Glitch Categories
Glitches by generation
Japan-only/language specific glitches
Natural glitches
Non-core series glitches
Non-Pokémon glitches
Recurring glitches
More

References
Pokémon GameShark codes
The Big HEX List
GB programming
Curiosities
Debugging features
Error traps
Non-glitch exploits
Pokémon glitch terminology
Unused content and prerelease information
More

Useful Tools
8F Helper
GBz80 to Items
Old man trick name generator
PATH (Prama's Advanced Tweaking Heaven)
Save file editors
Special stat/Pokémon converter
Trainer escape Trainer Pokémon finder

Affiliates
Legendary Star Blob 2 (Hakuda)
Pokémon Speedruns wiki
PRAMA Initiative
Become an affiliate!

Technical
Site Source Code

Search Wiki

 

Search Forums

 

Author Topic: Identification not working  (Read 2551 times)

0 Members and 1 Guest are viewing this topic.

Sherkel

  • Hohohoho, Mister Finn, you're going to be Mister Finnagain!
  • Staff
  • *****
  • Offline Offline
  • Gender: Male
    • View Profile
Identification not working
« on: March 29, 2008, 10:12:49 am »
Yeah, a good amount of people probably know this, but TheHookedMetapod can't seem to apply status. It always says "no such nick/channel" or something like that.

Photon-Phoenix

  • Gotta pop dem windows.
  • Administrator
  • *****
  • Offline Offline
  • Gender: Male
    • View Profile
Re: Identification not working
« Reply #1 on: March 29, 2008, 07:53:30 pm »
That's because TheHookedMetapod ISN'T THERE. :P  It logged off when the server went down or something.

SCf3

  • Member+
  • *
  • Offline Offline
  • Gender: Female
  • I like shorts! They're comfy and easy to wear.
    • View Profile
Re: Identification not working
« Reply #2 on: March 30, 2008, 09:32:17 am »
That's because TheHookedMetapod ISN'T THERE. :P  It logged off when the server went down or something.
Yeah I noticed this too.Just kick FQM in there guys!
XD
I mean THM needs to be more efficent i think.seriously
Posts:  1,023 (1.746 per day) Date Registered:  May 08, 2006, 02:54:50 am


Abwayax

  • Founder/Technical Support
  • Interim Head Administrator
  • *****
  • Offline Offline
    • View Profile
Re: Identification not working
« Reply #3 on: March 30, 2008, 01:56:07 pm »
No. I don't want that bot in my channel. It stinks of Kyoukipichi and aids. THM does its function well; I think a certain someone keeps going onto machine where it's hosted and killing it. I could try moving it...

I admit FQM has useful functions, but that bot is part of the cancer that (imo) killed #glitchcity.

It won't matter in a while. I'll be moving in roughly a week so I'll have to take it down temporarily anyway.
A. Malacoda, http://monarch-pass.net

Free Software Foundation member #8136
Electronic Frontier Foundation member
American Civil Liberties Union member

SCf3

  • Member+
  • *
  • Offline Offline
  • Gender: Female
  • I like shorts! They're comfy and easy to wear.
    • View Profile
Re: Identification not working
« Reply #4 on: March 31, 2008, 06:39:43 pm »
No. I don't want that bot in my channel. It stinks of Kyoukipichi and aids. THM does its function well; I think a certain someone keeps going onto machine where it's hosted and killing it. I could try moving it...

I admit FQM has useful functions, but that bot is part of the cancer that (imo) killed #glitchcity.

It won't matter in a while. I'll be moving in roughly a week so I'll have to take it down temporarily anyway.
...
THM Always seems to get killed and most of the time hes never there..its not like #GCL is active anyway.how did FQM kill #GC??
Posts:  1,023 (1.746 per day) Date Registered:  May 08, 2006, 02:54:50 am


Abwayax

  • Founder/Technical Support
  • Interim Head Administrator
  • *****
  • Offline Offline
    • View Profile
Re: Identification not working
« Reply #5 on: March 31, 2008, 07:17:36 pm »
You seem to think I can flip a switch that makes the server run at 9000% uptime with no problems whatsoever. Not the case.
A. Malacoda, http://monarch-pass.net

Free Software Foundation member #8136
Electronic Frontier Foundation member
American Civil Liberties Union member

SCf3

  • Member+
  • *
  • Offline Offline
  • Gender: Female
  • I like shorts! They're comfy and easy to wear.
    • View Profile
Re: Identification not working
« Reply #6 on: April 02, 2008, 06:40:24 pm »
You seem to think I can flip a switch that makes the server run at 9000% uptime with no problems whatsoever. Not the case.
nonononono
i was-
nevermind :P
I forget ^^;;
but i still wanna know how FQM killed #GC ...
is it because of Pichu?
Posts:  1,023 (1.746 per day) Date Registered:  May 08, 2006, 02:54:50 am


Sherkel

  • Hohohoho, Mister Finn, you're going to be Mister Finnagain!
  • Staff
  • *****
  • Offline Offline
  • Gender: Male
    • View Profile
Re: Identification not working
« Reply #7 on: April 03, 2008, 06:38:20 pm »
You seem to think I can flip a switch that makes the server run at 9000% uptime with no problems whatsoever. Not the case.
nonononono
i was-
nevermind :P
I forget ^^;;
but i still wanna know how FQM killed #GC ...
is it because of Pichu?
Yeah...added too much "bad" stuff to it I guess...

SCf3

  • Member+
  • *
  • Offline Offline
  • Gender: Female
  • I like shorts! They're comfy and easy to wear.
    • View Profile
Re: Identification not working
« Reply #8 on: April 03, 2008, 06:45:30 pm »
You seem to think I can flip a switch that makes the server run at 9000% uptime with no problems whatsoever. Not the case.
nonononono
i was-
nevermind :P
I forget ^^;;
but i still wanna know how FQM killed #GC ...
is it because of Pichu?
Yeah...added too much "bad" stuff to it I guess...
heyheyheyheyhey
!botcommands
NEVER did anything wrong cept !bash quotes <_<
Posts:  1,023 (1.746 per day) Date Registered:  May 08, 2006, 02:54:50 am


Sherkel

  • Hohohoho, Mister Finn, you're going to be Mister Finnagain!
  • Staff
  • *****
  • Offline Offline
  • Gender: Male
    • View Profile
Re: Identification not working
« Reply #9 on: April 03, 2008, 06:46:45 pm »
You seem to think I can flip a switch that makes the server run at 9000% uptime with no problems whatsoever. Not the case.
nonononono
i was-
nevermind :P
I forget ^^;;
but i still wanna know how FQM killed #GC ...
is it because of Pichu?
Yeah...added too much "bad" stuff to it I guess...
heyheyheyheyhey
!botcommands
NEVER did anything wrong cept !bash quotes <_<
I actually didn't see what was so bad either :-[