Main Menu
Main Page
Forums
New pages
Recent changes
Random page
Help

Glitches
Arbitrary code execution
Pokémon cloning
Pomeg glitch and Glitzer Popping
Tweaking and voiding
Glitches by generation
Glitch categories

References/Resources
Databases
Disassembly projects
The Big HEX List
Pokémon cheat codes
Pokémon glitch terminology
Useful tools
More

Affiliates
Legendary Star Blob 2 (Hakuda) (日本語/Japanese)
Pokémon Speedruns wiki (English)
PRAMA Initiative (Français/French)
MissingNo. Glitch City (Italiano/Italian)
Become an affiliate!

Technical
Site source code

Search Wiki

 

Search Forums

 

Author Topic: My laptop is being a butt  (Read 1880 times)

0 Members and 1 Guest are viewing this topic.

SCf3

  • Member+
  • *
  • Offline Offline
  • Gender: Female
  • I like shorts! They're comfy and easy to wear.
    • View Profile
My laptop is being a butt
« on: June 25, 2013, 12:51:24 pm »
So recently (after installing the newest Mac update) Chrome has decided to not load certain pages. If I visit Facebook, it only loads the sidebar/top blue bar, and I have to click enter w/highlighting the address bar to get it to fully loady. And the Weebly website editor won't load at all. It just loads the editing tabs, but nothing else. So far those are the only websites I'm having issues with. Anyone have any leads? It's getting obnoxious now, I really want to edit my site. ;_;
Posts:  1,023 (1.746 per day) Date Registered:  May 08, 2006, 02:54:50 am


joonas2345

  • GCLF Member
  • Offline Offline
  • Gender: Male
    • View Profile
Re: My laptop is being a butt
« Reply #1 on: June 26, 2013, 06:48:20 am »
Try deleting cache and cookies. Here is link to google chrome's help page, that shows how to do it https://support.google.com/chrome/answer/95582?hl=en

SCf3

  • Member+
  • *
  • Offline Offline
  • Gender: Female
  • I like shorts! They're comfy and easy to wear.
    • View Profile
Re: My laptop is being a butt
« Reply #2 on: June 26, 2013, 02:57:03 pm »
loljk guys problem solved, the issue was a popup blocker extension i had running on google chrome, i disabled it. :)
Posts:  1,023 (1.746 per day) Date Registered:  May 08, 2006, 02:54:50 am