Main Menu
Main Page
Recent changes
Random page


Major Glitches
Trainer escape glitch
Old man trick
Celebi Egg trick
Select glitches (Japan)
SRAM glitch
CoolTrainer♀ corruption
LOL glitch
Rival LOL glitch
Super Glitch
ZZAZZ glitch
Pomeg data corruption glitch (Glitzer Popping)
Elite Four door glitch (Japan)
Pokémon merge glitch
Pokémon cloning
Time Capsule exploit
Arbitrary code execution
Coin Case glitches

Other Glitch Categories
Glitches by generation
Glitches between two generations
Japan-only/language specific glitches
Music glitches
Natural glitches
Non-core series glitches
Non-Pokémon glitches
Officially acknowledged glitches
Recurring glitches
Dead glitches

Pokémon GameShark codes
The Big HEX List
Glitch Pokémon cries
GB programming
Debugging features
Easter eggs
Error traps
Glitch areas
Glitch myths
Non-glitch exploits
Placeholder texts
Pokémon glitch terminology
Unused content and prerelease information

Useful Tools
8F Helper
GBz80 to Items
Old man trick name generator
PATH (Prama's Advanced Tweaking Heaven)
Save file editors
Special stat/Pokémon converter
Trainer escape Trainer Pokémon finder

Legendary Star Blob 2 (Hakuda)
Pokémon Speedruns wiki
PRAMA Initiative
Become an affiliate!

Site Source Code

Search Wiki


Search Forums


Author Topic: New glitch (?) found in FRLG engine  (Read 982 times)

0 Members and 1 Guest are viewing this topic.


  • Professional Mew Wrangler
  • GCLF Member
  • Offline Offline
  • Gender: Male
  • Favorite glitch Pokemon: X - x (PokéWTrainer)
    • View Profile
New glitch (?) found in FRLG engine
« on: July 23, 2015, 10:40:42 am »

I was playing a hack of Fire Red (Advanced Adventure, same engine) and I happened to have a full team of 6, with 5 pokemon fainted. The non-fainted one, a Scyther, was in my 5th party slot, and one of my other pokemon, a Tyrogue, had an EXP share on. Entering a double trainer battle, the first thing that happened was, upon entering the battle, the text "Go! SCYTHER and SCYTHER!" even though there was only one Scyther on my team. Both had the same moves, and there were two Scyther sprites onscreen. I tried to go to the Switch screen, and things looked a bit odd. For one, my Servine and my Tyrogue, both fainted, were in the double battle slots at the top of the party. Instead of my Scyther and a Remoraid, two other party slots were being occupied by another Servine and Tyrogue. I tried battling. It now said, for both allies, "What will TYROGUE do?" but showed my Scyther's moveset. The playing field on my side now appeared empty. On the first turn, my Scyther, being low on health, fainted. Instead of the battle continuing, the game crashed. That is all.
Missingno doesn't break your game. It makes it hilarious.


  • aka GlitcherRed, azum4roll
  • Member+
  • *
  • Offline Offline
  • Gender: Male
  • 975642dx║'r DExsfoF▓1 error.
    • View Profile
Re: New glitch (?) found in FRLG engine
« Reply #1 on: July 24, 2015, 12:47:45 am »
Yes, that happens when the game doesn't verify you have two non-fainted Pokemon before entering a double battle. It's the hacker's fault.

Guess where this is?