Main Menu
Main Page
Recent changes
Random page


Major Glitches
Trainer escape glitch
Old man trick
Celebi Egg trick
Select glitches (Japan)
SRAM glitch
CoolTrainer♀ corruption
LOL glitch
Rival LOL glitch
Super Glitch
ZZAZZ glitch
Pomeg data corruption glitch (Glitzer Popping)
Elite Four door glitch (Japan)
Pokémon merge glitch
Pokémon cloning
Time Capsule exploit
Arbitrary code execution
Coin Case glitches

Other Glitch Categories
Glitches by generation
Glitches between two generations
Japan-only/language specific glitches
Music glitches
Natural glitches
Non-core series glitches
Non-Pokémon glitches
Officially acknowledged glitches
Recurring glitches
Dead glitches

Pokémon GameShark codes
The Big HEX List
Glitch Pokémon cries
GB programming
Debugging features
Easter eggs
Error traps
Glitch areas
Glitch myths
Non-glitch exploits
Placeholder texts
Pokémon glitch terminology
Unused content and prerelease information

Useful Tools
8F Helper
GBz80 to Items
Old man trick name generator
PATH (Prama's Advanced Tweaking Heaven)
Save file editors
Special stat/Pokémon converter
Trainer escape Trainer Pokémon finder

Legendary Star Blob 2 (Hakuda)
Pokémon Speedruns wiki
PRAMA Initiative
Become an affiliate!

Site Source Code

Search Wiki


Search Forums


Author Topic: Is this the same Pokémon?  (Read 274 times)

0 Members and 1 Guest are viewing this topic.


  • Egg is best Pokémon. All generations without Egg are inferior.
  • GCLF Member
  • Offline Offline
  • Gender: Female
  • EE's decision is very important
    • View Profile
Is this the same Pokémon?
« on: July 11, 2017, 03:30:16 pm »
So I found some old Emerald save in my SD card I forgot it existed. Opening it, I found out I had saved in Verdanturf Battle Tent, had 7 gym badges and all HMs except Waterfall. I had six Pokémon in my party: Blaziken, Gardevoir, Aggron, Crobat, a shiny Linoone and a Tentacruel. I got out the Battle Tent, went to the Pokémon Center and checked my PC. It was set in Box 2, which had 13 or 14 Pokémon on it. Then I check Box 1. It was full and in the first slot there was a white square-ish question mark in a gray background. Selecting it, I found out it was this ? glitch Pokémon that uses those two gigantic question marks for its sprite. It was nicknamed : èìÔ and was at level 5. I checked its summary then googled the thing's name, and to my surprise I found something that didn't match with the Pokémon I have. The article for ? says it can only learn Tackle, but my Pokémon doesn't know it. In fact, it has three moves, Thundershock, Hypervoice and Thunder Wave. I tried to trade it to Ruby and it wouldn't let me, again probably because I don't have the NatDex. However, I could check its summary in the trade screen (using Ruby). For some reason, in Ruby the species name appears as (?) instead of ?, which is weird since my Ruby game is in Spanish and all Pokémon names are the same than in the English games, but since this is a glitch Pokémon the species name maybe depends in the game version, like it did back in gen 1. The weirdest thing was that its nickname changed. In the trade screen, it was タセタ: èìÔ (taseta: èìÔ), then while checking the summary it became タゼダ: èìÔ (tazeda: èìÔ). Nicknames don't change, no matter the language. In fact, if you trade a foreign Pokémon (i.e. a German Gardevoir), if the Pokémon isn't nicknamed the game will keep the foreign species name as a nickname (Guardevoir in this case). My ?, however, has a nickname. Its species name changes, sure, but the nickname shouldn't.
Whatever, since I have the NatDex in Ruby, its index number appeared. The article for ? says that its index numbers are between 252-276, while my ?'s index number is 407 (Roserade's I think, but anyway it doesn't even exist in gen 3 so it doesn't matter). I also found out it's shiny (its index number is golden).

My question is: Is this the same ? the Bulbapedia and GCL articles are about or is it a different glitch Pokémon? Bulbapedia also says ? hatches (what) into this one Pokémon that has an egg sprite and contest types. Mine hasn't hatched even though I spent half an hour riding the Mach Bike in Bicycle Road with a Flame Body Magcargo in the first slot of my party.
I was thinking it could be a corrupted Pokémon or something, but I really can't think of a Pokémon that learns Thundershock, Thunder Wave and Hypervoice. If it helps, I'm running this save using the same ROM I used for another Emerald save in which I tried Glitzer Popping. I used Seasor and Pluses, without giving them any vitamins, just to see what happened. The result was lots of bad eggs and one egg. This one egg was in the first slot (Box 1) and it was just my Linoone in an egg. You'll notice this Linoone egg in one of the screencaps, on my Ruby team (I traded it). Maybe the first slot in Box 1 got corrupted or something? I'm 100% sure I never tried any glitches in this old save, nor I used any cheat.

Pics or it didn't happen:
I like Pokémon and messing with it.
Cyndaquil is best starter.